What’s Vulnerable › Vulnerabilities
CVE-2015-2181
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2017-01-30 · updated 2026-06-17
- Weakness: CWE-119
Description
Multiple buffer overflows in the DBMail driver in the Password plugin in Roundcube before 1.1.0 allow remote attackers to have unspecified impact via the (1) password or (2) username.
Affected products
- Roundcube Webmail: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: Roundcube Webmail 1.1.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/96391
- https://github.com/roundcube/roundcubemail/issues/4757
- http://www.securityfocus.com/bid/96391
- https://github.com/roundcube/roundcubemail/issues/4757
Get alerted when CVE-2015-2181 or the next vulnerability affects your stack