What’s Vulnerable › Vulnerabilities
CVE-2015-2201
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-05 · updated 2026-06-17
- Weakness: CWE-78
Description
Aruba AirWave before 7.7.14.2 and 8.x before 8.0.7 allows VisualRF remote OS command execution and file disclosure by administrative users.
Affected products
- Aruba AirWave Management Platform: from 7.0.0 before 7.7.14.2 — fixed in 7.7.14.2
- Hewlett Packard Enterprise Aruba AirWave: from 8.0.0.0 before 8.0.7 — fixed in 8.0.7
How to fix
Upgrade to a fixed version: Aruba AirWave Management Platform 7.7.14.2; Hewlett Packard Enterprise Aruba AirWave 8.0.7. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2015-005.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2015-005.txt
Get alerted when CVE-2015-2201 or the next vulnerability affects your stack