What’s Vulnerable › Vulnerabilities
CVE-2015-2207
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in NetCracker Resource Management System before 8.2 allow remote authenticated users to inject arbitrary web script or HTML via the (1) ctrl, (2) t90001_0_theform_selection, (3) _scroll, (4) tableName, (5) parent, (6) circuit, (7) return, (8) xname, or (9) mpTransactionId parameter.
Affected products
- Netcracker Resource Management System: before 8.2 — fixed in 8.2
How to fix
Upgrade to a fixed version: Netcracker Resource Management System 8.2. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/132807/NetCracker-Resource-Management-System-8.0-Cross-Site-Scripting.html
- http://www.securityfocus.com/archive/1/archive/1/536053/100/0/threaded
- http://packetstormsecurity.com/files/132807/NetCracker-Resource-Management-System-8.0-Cross-Site-Scripting.html
- http://www.securityfocus.com/archive/1/archive/1/536053/100/0/threaded
Get alerted when CVE-2015-2207 or the next vulnerability affects your stack