What’s Vulnerable › Vulnerabilities
CVE-2015-2324
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the filemanager in the Photo Gallery plugin before 1.2.13 for WordPress allows remote authenticated users with edit permission to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- 10web Photo Gallery by 10Web – Mobile-Friendly Image Gallery: before 1.2.13 — fixed in 1.2.13
How to fix
Upgrade to a fixed version: 10web Photo Gallery by 10Web – Mobile-Friendly Image Gallery 1.2.13. Check the vendor advisory for mitigations.
References
- https://fortiguard.com/zeroday/FG-VD-15-009
- https://github.com/wp-plugins/photo-gallery/blob/master/readme.txt
- https://fortiguard.com/zeroday/FG-VD-15-009
- https://github.com/wp-plugins/photo-gallery/blob/master/readme.txt
Get alerted when CVE-2015-2324 or the next vulnerability affects your stack