What’s Vulnerable › Vulnerabilities
CVE-2015-2329
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the WooCommerce plugin before 2.3.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via a crafted order.
Affected products
- Automattic WooCommerce: before 2.3.6 — fixed in 2.3.6
How to fix
Upgrade to a fixed version: Automattic WooCommerce 2.3.6. Check the vendor advisory for mitigations.
References
- https://fortiguard.com/zeroday/FG-VD-15-020
- https://raw.githubusercontent.com/woocommerce/woocommerce/master/CHANGELOG.txt
- https://fortiguard.com/zeroday/FG-VD-15-020
- https://raw.githubusercontent.com/woocommerce/woocommerce/master/CHANGELOG.txt
Get alerted when CVE-2015-2329 or the next vulnerability affects your stack