What’s Vulnerable › Vulnerabilities
CVE-2015-2620
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-07-16 · updated 2026-06-17
Description
Unspecified vulnerability in Oracle MySQL Server 5.5.43 and earlier and 5.6.23 and earlier allows remote authenticated users to affect confidentiality via unknown vectors related to Server : Security : Privileges.
Affected products
- Canonical Ubuntu Linux: 12.04, 14.04, 14.10, 15.04
- Debian Linux: 8.0
- Juniper Networks Junos Space: through 15.1
- MariaDB: from 5.5.0 before 5.5.44; from 10.0.0 before 10.0.20 — fixed in 10.0.20, 5.5.44
- MySQL Server: from 5.5.0 through 5.5.43; from 5.6.0 through 5.6.23
- Oracle Corporation Solaris Operating System: 11.3
How to fix
Upgrade to a fixed version: MariaDB 10.0.20, 5.5.44. Check the vendor advisory for mitigations.
References
- http://kb.juniper.net/InfoCenter/index?page=content&id=JSA10698
- http://lists.opensuse.org/opensuse-updates/2015-09/msg00042.html
- http://rhn.redhat.com/errata/RHSA-2015-1628.html
- http://rhn.redhat.com/errata/RHSA-2015-1629.html
- http://rhn.redhat.com/errata/RHSA-2015-1630.html
- http://rhn.redhat.com/errata/RHSA-2015-1646.html
- http://rhn.redhat.com/errata/RHSA-2015-1647.html
- http://rhn.redhat.com/errata/RHSA-2015-1665.html
- http://www.debian.org/security/2015/dsa-3308
- http://www.oracle.com/technetwork/topics/security/bulletinapr2016-2952098.html
- http://www.oracle.com/technetwork/topics/security/cpujul2015-2367936.html
- http://www.securityfocus.com/bid/75837
Get alerted when CVE-2015-2620 or the next vulnerability affects your stack