What’s Vulnerable › Vulnerabilities

CVE-2015-2648

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.43 and earlier and 5.6.24 and earlier allows remote authenticated users to affect availability via vectors related to DML.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.20, 5.5.44. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-2648 or the next vulnerability affects your stack