What’s Vulnerable › Vulnerabilities
CVE-2015-2862
- Severity: medium (CVSS 4.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 9.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2015-07-20 · updated 2026-06-17
- Weakness: CWE-22
Description
Directory traversal vulnerability in Kaseya Virtual System Administrator (VSA) 7.x before 7.0.0.29, 8.x before 8.0.0.18, 9.0 before 9.0.0.14, and 9.1 before 9.1.0.4 allows remote authenticated users to read arbitrary files via a crafted HTTP request.
Affected products
- Kaseya Virtual System Administrator: from 7.0 before 7.0.0.29; from 8.0 before 8.0.0.18; from 9.0 before 9.0.0.14; from 9.1 before 9.1.0.4 — fixed in 7.0.0.29, 8.0.0.18, 9.0.0.14, 9.1.0.4
How to fix
Upgrade to a fixed version: Kaseya Virtual System Administrator 7.0.0.29, 8.0.0.18, 9.0.0.14, 9.1.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2015-2862 or the next vulnerability affects your stack