What’s Vulnerable › Vulnerabilities

CVE-2015-2971

Description

Directory traversal vulnerability in Seeds acmailer before 3.8.18 and 3.9.x before 3.9.12 Beta allows remote authenticated users to delete arbitrary files via a crafted string.

Affected products

How to fix

Upgrade to a fixed version: Seeds Acmailer 3.8.18. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-2971 or the next vulnerability affects your stack