What’s Vulnerable › Vulnerabilities

CVE-2015-3113: Adobe Flash Player Heap-Based Buffer Overflow Vulnerability

Description

Heap-based buffer overflow in Adobe Flash Player before 13.0.0.296 and 14.x through 18.x before 18.0.0.194 on Windows and OS X and before 11.2.202.468 on Linux allows remote attackers to execute arbitrary code via unspecified vectors, as exploited in the wild in June 2015.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.468, 13.0.0.296, 18.0.0.194; HP Insight Orchestration 7.5.0; Hewlett Packard Enterprise System Management Homepage for Windows and Linux 7.5.0; Hewlett Packard Enterprise Systems Insight Manager using OpenSSL 7.5; HP Version Control Agent 7.5.0; Hewlett Packard Enterprise Version Control Repository Manager (VCRM) 7.5.0; HP Virtual Connect Enterprise Manager 7.5.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-3113 or the next vulnerability affects your stack