What’s Vulnerable › Vulnerabilities
CVE-2015-3173
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-06 · updated 2026-06-17
- Weakness: CWE-94
Description
custom-content-type-manager Wordpress plugin can be used by an administrator to achieve arbitrary PHP remote code execution.
Affected products
- custom-content-type-manager: before 0.9.8.6 — fixed in 0.9.8.6
How to fix
Upgrade to a fixed version: custom-content-type-manager 0.9.8.6. Check the vendor advisory for mitigations.
References
- https://blog.nettitude.com/uk/custom-content-type-manager-remote-code-execution
- https://github.com/craftsmancoding/custom-content-type-manager/blob/master/readme.txt
- https://wpscan.com/vulnerability/6b3d0736-7f08-4403-95eb-4385cb206f9e
- https://blog.nettitude.com/uk/custom-content-type-manager-remote-code-execution
- https://github.com/craftsmancoding/custom-content-type-manager/blob/master/readme.txt
- https://wpscan.com/vulnerability/6b3d0736-7f08-4403-95eb-4385cb206f9e
Get alerted when CVE-2015-3173 or the next vulnerability affects your stack