What’s Vulnerable › Vulnerabilities

CVE-2015-3280

Description

OpenStack Compute (nova) before 2014.2.4 (juno) and 2015.1.x before 2015.1.2 (kilo) does not properly delete instances from compute nodes, which allows remote authenticated users to cause a denial of service (disk consumption) by deleting instances while in the resize state.

Affected products

How to fix

Upgrade to a fixed version: OpenStack Nova 2014.2.4, 2015.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-3280 or the next vulnerability affects your stack