What’s Vulnerable › Vulnerabilities

CVE-2015-3290

Description

arch/x86/entry/entry_64.S in the Linux kernel before 4.1.6 on the x86_64 platform improperly relies on espfix64 during nested NMI processing, which allows local users to gain privileges by triggering an NMI within a certain instruction window.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.12.47, 3.14.54, 3.16.35, 3.18.22. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-3290 or the next vulnerability affects your stack