What’s Vulnerable › Vulnerabilities
CVE-2015-3298
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-30 · updated 2026-06-17
- Weakness: CWE-347
Description
Yubico ykneo-openpgp before 1.0.10 has a typo in which an invalid PIN can be used. When first powered up, a signature will be issued even though the PIN has not been validated.
Affected products
- Yubico Ykneo-Openpgp: before 1.0.10 — fixed in 1.0.10
How to fix
Upgrade to a fixed version: Yubico Ykneo-Openpgp 1.0.10. Check the vendor advisory for mitigations.
References
- https://developers.yubico.com/ykneo-openpgp/SecurityAdvisory%202015-04-14.html
- https://developers.yubico.com/ykneo-openpgp/SecurityAdvisory%202015-04-14.html
Get alerted when CVE-2015-3298 or the next vulnerability affects your stack