What’s Vulnerable › Vulnerabilities
CVE-2015-3423
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-08 · updated 2026-06-17
- Weakness: CWE-89
Description
Multiple SQL injection vulnerabilities in NetCracker Resource Management System before 8.2 allow remote authenticated users to execute arbitrary SQL commands via the (1) ctrl, (2) h____%2427, (3) h____%2439, (4) param0, (5) param1, (6) param2, (7) param3, (8) param4, (9) filter_INSERT_COUNT, (10) filter_MINOR_FALLOUT, (11) filter_UPDATE_COUNT, (12) sort, or (13) sessid parameter.
Affected products
- Netcracker Resource Management System: before 8.2 — fixed in 8.2
How to fix
Upgrade to a fixed version: Netcracker Resource Management System 8.2. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/132808/NetCracker-Resource-Management-System-8.0-SQL-Injection.html
- http://www.securityfocus.com/archive/1/archive/1/536054/100/0/threaded
- http://packetstormsecurity.com/files/132808/NetCracker-Resource-Management-System-8.0-SQL-Injection.html
- http://www.securityfocus.com/archive/1/archive/1/536054/100/0/threaded
Get alerted when CVE-2015-3423 or the next vulnerability affects your stack