What’s Vulnerable › Vulnerabilities
CVE-2015-3618
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in Nagios Business Process Intelligence (BPI) before 2.3.4 allows remote attackers to inject arbitrary web script or HTML via vectors involving index.php.
Affected products
- Nagios Business Process Intelligence: before 2.3.4 — fixed in 2.3.4
How to fix
Upgrade to a fixed version: Nagios Business Process Intelligence 2.3.4. Check the vendor advisory for mitigations.
References
- https://assets.nagios.com/downloads/exchange/nagiosbpi/CHANGELOG.txt
- https://fortiguard.com/zeroday/FG-VD-15-011
- https://assets.nagios.com/downloads/exchange/nagiosbpi/CHANGELOG.txt
- https://fortiguard.com/zeroday/FG-VD-15-011
Get alerted when CVE-2015-3618 or the next vulnerability affects your stack