What’s Vulnerable › Vulnerabilities
CVE-2015-3637
- Severity: high (CVSS 8.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-12-28 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL injection vulnerability in phpMyBackupPro when run in multi-user mode before 2.5 allows remote attackers to execute arbitrary SQL commands via the username and password parameters.
Affected products
- PhpMyBackupPro: before 2.5 — fixed in 2.5
How to fix
Upgrade to a fixed version: PhpMyBackupPro 2.5. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2015/05/04/4
- http://www.securitytracker.com/id/1032250
- http://www.openwall.com/lists/oss-security/2015/05/04/4
- http://www.securitytracker.com/id/1032250
Get alerted when CVE-2015-3637 or the next vulnerability affects your stack