What’s Vulnerable › Vulnerabilities
CVE-2015-3641
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-12 · updated 2026-06-17
Description
bitcoind and Bitcoin-Qt prior to 0.10.2 allow attackers to cause a denial of service (disabled functionality such as a client application crash) via an "Easy" attack.
Affected products
- Bitcoin Core: before 0.10.2 — fixed in 0.10.2
How to fix
Upgrade to a fixed version: Bitcoin Core 0.10.2. Check the vendor advisory for mitigations.
References
- https://en.bitcoin.it/wiki/Common_Vulnerabilities_and_Exposures
- https://en.bitcoin.it/wiki/Common_Vulnerabilities_and_Exposures
Get alerted when CVE-2015-3641 or the next vulnerability affects your stack