What’s Vulnerable › Vulnerabilities
CVE-2015-3655
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-08-29 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in Aruba Networks ClearPass Policy Manager before 6.4.7 and 6.5.x before 6.5.2 allows remote attackers to hijack the authentication of administrators by leveraging improper enforcement of the anti-CSRF token.
Affected products
- ClearPass Policy Manager: from 6.4.0 before 6.4.7; from 6.5.0 before 6.5.2 — fixed in 6.4.7, 6.5.2
How to fix
Upgrade to a fixed version: ClearPass Policy Manager 6.4.7, 6.5.2. Check the vendor advisory for mitigations.
References
- http://www.arubanetworks.com/assets/alert/ARUBA-PSA-2015-009.txt
- http://www.securityfocus.com/bid/100594
- http://www.arubanetworks.com/assets/alert/ARUBA-PSA-2015-009.txt
- http://www.securityfocus.com/bid/100594
Get alerted when CVE-2015-3655 or the next vulnerability affects your stack