What’s Vulnerable › Vulnerabilities

CVE-2015-3717

Description

Multiple buffer overflows in the printf functionality in SQLite, as used in Apple iOS before 8.4 and OS X before 10.10.4, allow remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 8.4; macOS 10.10.4; SQLite 3.8.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-3717 or the next vulnerability affects your stack