What’s Vulnerable › Vulnerabilities

CVE-2015-3729

Description

Apple Safari before 6.2.8, 7.x before 7.1.8, and 8.x before 8.0.8, as used in iOS before 8.4.1 and other products, does not indicate what web site originated an input prompt, which allows remote attackers to conduct spoofing attacks via a crafted site.

Affected products

How to fix

Upgrade to a fixed version: Apple Safari 6.2.8, 7.1.8, 8.0.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-3729 or the next vulnerability affects your stack