What’s Vulnerable › Vulnerabilities

CVE-2015-3733

Description

WebKit, as used in Apple iOS before 8.4.1 and Safari before 6.2.8, 7.x before 7.1.8, and 8.x before 8.0.8, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2015-08-13-1 and APPLE-SA-2015-08-13-3.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 8.4.1; Apple Safari 6.2.8, 7.1.8, 8.0.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-3733 or the next vulnerability affects your stack