What’s Vulnerable › Vulnerabilities

CVE-2015-3755

Description

WebKit in Apple Safari before 6.2.8, 7.x before 7.1.8, and 8.x before 8.0.8, as used in iOS before 8.4.1 and other products, allows remote attackers to spoof the user interface via a malformed URL.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 8.4.1; Apple Safari 6.2.8, 7.1.8, 8.0.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-3755 or the next vulnerability affects your stack