What’s Vulnerable › Vulnerabilities
CVE-2015-3890
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-09-20 · updated 2026-06-17
- Weakness: CWE-416
Description
Use-after-free vulnerability in Open Litespeed before 1.3.10.
Affected products
- LiteSpeed Technologies OpenLiteSpeed: before 1.3.10 — fixed in 1.3.10
How to fix
Upgrade to a fixed version: LiteSpeed Technologies OpenLiteSpeed 1.3.10. Check the vendor advisory for mitigations.
References
- http://www.security-assessment.com/files/documents/advisory/Open%20Litespeed%20Use%20After%20Free%20Vulnerability.pdf
- http://www.security-assessment.com/files/documents/advisory/Open%20Litespeed%20Use%20After%20Free%20Vulnerability.pdf
Get alerted when CVE-2015-3890 or the next vulnerability affects your stack