What’s Vulnerable › Vulnerabilities
CVE-2015-4451
- Severity: critical (CVSS 9.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-07-15 · updated 2026-06-17
Description
Adobe Reader and Acrobat 10.x before 10.1.15 and 11.x before 11.0.12, Acrobat and Acrobat Reader DC Classic before 2015.006.30060, and Acrobat and Acrobat Reader DC Continuous before 2015.008.20082 on Windows and OS X allow attackers to bypass JavaScript API execution restrictions via unspecified vectors, a different vulnerability than CVE-2015-4435, CVE-2015-4438, CVE-2015-4441, CVE-2015-4445, CVE-2015-4447, CVE-2015-4452, CVE-2015-5085, and CVE-2015-5086.
Affected products
- Adobe Acrobat for Edge: from 10.0 through 10.1.14; from 11.0.0 through 11.0.11
- Adobe Acrobat DC: from 15.006.30033 before 15.006.30060; from 15.007.20033 before 15.008.20082 — fixed in 15.006.30060, 15.008.20082
- Adobe Acrobat Reader: from 10.0 through 10.1.14; from 11.0.0 through 11.0.11
- Adobe Acrobat Reader: from 15.006.30033 before 15.006.30060; from 15.007.20033 before 15.008.20082 — fixed in 15.006.30060, 15.008.20082
How to fix
Upgrade to a fixed version: Adobe Acrobat DC 15.006.30060, 15.008.20082; Adobe Acrobat Reader 15.006.30060, 15.008.20082. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/75737
- http://www.securitytracker.com/id/1032892
- https://helpx.adobe.com/security/products/reader/apsb15-15.html
- http://www.securityfocus.com/bid/75737
- http://www.securitytracker.com/id/1032892
- https://helpx.adobe.com/security/products/reader/apsb15-15.html
Get alerted when CVE-2015-4451 or the next vulnerability affects your stack