What’s Vulnerable › Vulnerabilities
CVE-2015-4457
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in the Cloudera Manager UI before 5.4.3 allow remote authenticated users to inject arbitrary web script or HTML using unspecified vectors.
Affected products
- Cloudera Manager: before 5.4.3 — fixed in 5.4.3
How to fix
Upgrade to a fixed version: Cloudera Manager 5.4.3. Check the vendor advisory for mitigations.
References
- https://docs.cloudera.com/documentation/other/security-bulletins/topics/Security-Bulletin.html#concept_c1c_zbn_js
- https://docs.cloudera.com/documentation/other/security-bulletins/topics/Security-Bulletin.html#concept_c1c_zbn_js
Get alerted when CVE-2015-4457 or the next vulnerability affects your stack