What’s Vulnerable › Vulnerabilities

CVE-2015-4633

Description

Multiple SQL injection vulnerabilities in Koha 3.14.x before 3.14.16, 3.16.x before 3.16.12, 3.18.x before 3.18.08, and 3.20.x before 3.20.1 allow (1) remote attackers to execute arbitrary SQL commands via the number parameter to opac-tags_subject.pl in the OPAC interface or (2) remote authenticated users to execute arbitrary SQL commands via the Filter or (3) Criteria parameter to reports/borrowers_out.pl in the Staff interface.

Affected products

How to fix

Upgrade to a fixed version: Koha Community Koha 3.14.16, 3.16.12, 3.18.08, 3.20.01. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-4633 or the next vulnerability affects your stack