What’s Vulnerable › Vulnerabilities

CVE-2015-4819

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.44 and earlier, and 5.6.25 and earlier, allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Client programs.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.21, 10.1.8, 5.5.45. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-4819 or the next vulnerability affects your stack