What’s Vulnerable › Vulnerabilities
CVE-2015-4866
- Severity: medium (CVSS 4.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-10-21 · updated 2026-06-17
Description
Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server : InnoDB.
Affected products
- Canonical Ubuntu Linux: 12.04, 14.04, 15.04, 15.10
- MariaDB: from 10.0.0 before 10.0.18; from 10.1.0 before 10.1.8 — fixed in 10.0.18, 10.1.8
- MySQL Server: from 5.6.0 through 5.6.23
How to fix
Upgrade to a fixed version: MariaDB 10.0.18, 10.1.8. Check the vendor advisory for mitigations.
References
- http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html
- http://www.securityfocus.com/bid/77132
- http://www.securitytracker.com/id/1033894
- http://www.ubuntu.com/usn/USN-2781-1
- http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html
- http://www.securityfocus.com/bid/77132
- http://www.securitytracker.com/id/1033894
- http://www.ubuntu.com/usn/USN-2781-1
Get alerted when CVE-2015-4866 or the next vulnerability affects your stack