What’s Vulnerable › Vulnerabilities

CVE-2015-4870

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.45 and earlier, and 5.6.26 and earlier, allows remote authenticated users to affect availability via unknown vectors related to Server : Parser.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.22, 10.1.8, 5.5.46. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-4870 or the next vulnerability affects your stack