What’s Vulnerable › Vulnerabilities
CVE-2015-4895
- Severity: low (CVSS 3.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-10-21 · updated 2026-06-17
Description
Unspecified vulnerability in Oracle MySQL Server 5.6.25 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server : InnoDB.
Affected products
- Canonical Ubuntu Linux: 12.04, 14.04, 15.04, 15.10
- Debian Linux: 8.0
- Fedoraproject Fedora: 23
- MariaDB: from 10.0.0 before 10.0.21; from 10.1.0 before 10.1.8 — fixed in 10.0.21, 10.1.8
- MySQL Server: from 5.6.0 through 5.6.25
How to fix
Upgrade to a fixed version: MariaDB 10.0.21, 10.1.8. Check the vendor advisory for mitigations.
References
- http://lists.fedoraproject.org/pipermail/package-announce/2016-February/177539.html
- http://www.debian.org/security/2015/dsa-3385
- http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html
- http://www.securityfocus.com/bid/77136
- http://www.securitytracker.com/id/1033894
- http://www.ubuntu.com/usn/USN-2781-1
- https://access.redhat.com/errata/RHSA-2016:1132
- http://lists.fedoraproject.org/pipermail/package-announce/2016-February/177539.html
- http://www.debian.org/security/2015/dsa-3385
- http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html
- http://www.securityfocus.com/bid/77136
- http://www.securitytracker.com/id/1033894
Get alerted when CVE-2015-4895 or the next vulnerability affects your stack