What’s Vulnerable › Vulnerabilities

CVE-2015-4947

Description

Stack-based buffer overflow in the Administration Server in IBM HTTP Server 6.1.0.x through 6.1.0.47, 7.0.0.x before 7.0.0.39, 8.0.0.x before 8.0.0.12, and 8.5.x before 8.5.5.7, as used in WebSphere Application Server and other products, allows remote authenticated users to execute arbitrary code via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: IBM HTTP Server 7.0.0.39, 8.0.0.12, 8.5.5.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-4947 or the next vulnerability affects your stack