What’s Vulnerable › Vulnerabilities
CVE-2015-5159
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-30 · updated 2026-06-17
- Weakness: CWE-20
Description
python-kdcproxy before 0.3.2 allows remote attackers to cause a denial of service via a large POST request.
Affected products
- Kdcproxy Project Kdcproxy: before 0.3.2 — fixed in 0.3.2
How to fix
Upgrade to a fixed version: Kdcproxy Project Kdcproxy 0.3.2. Check the vendor advisory for mitigations.
References
- https://bugzilla.redhat.com/show_bug.cgi?id=1245200
- https://github.com/latchset/kdcproxy/commit/f274aa6787cb8b3ec1cc12c440a56665b7231882
- https://bugzilla.redhat.com/show_bug.cgi?id=1245200
- https://github.com/latchset/kdcproxy/commit/f274aa6787cb8b3ec1cc12c440a56665b7231882
Get alerted when CVE-2015-5159 or the next vulnerability affects your stack