What’s Vulnerable › Vulnerabilities
CVE-2015-5201
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-25 · updated 2026-06-17
- Weakness: CWE-306
Description
VDSM and libvirt in Red Hat Enterprise Virtualization Hypervisor (aka RHEV-H) 7-7.x before 7-7.2-20151119.0 and 6-6.x before 6-6.7-20151117.0 as packaged in Red Hat Enterprise Virtualization before 3.5.6 when VSDM is run with -spice disable-ticketing and a VM is suspended and then restored, allows remote attackers to log in without authentication via unspecified vectors.
Affected products
- RedHat Enterprise Virtualization: before 3.5.6 — fixed in 3.5.6
- RedHat Enterprise Virtualization Hypervisor: from 6-6.0 before 6-6.7-20151117.0; from 7-7.0 before 7-7.2-20151119.0 — fixed in 6-6.7-20151117.0, 7-7.2-20151119.0
How to fix
Upgrade to a fixed version: RedHat Enterprise Virtualization 3.5.6; RedHat Enterprise Virtualization Hypervisor 6-6.7-20151117.0, 7-7.2-20151119.0. Check the vendor advisory for mitigations.
References
- https://access.redhat.com/security/cve/cve-2015-5201
- https://bugzilla.redhat.com/show_bug.cgi?id=1253882
- https://bugzilla.redhat.com/show_bug.cgi?id=1273144
- https://rhn.redhat.com/errata/RHEA-2015-2527.html
- https://access.redhat.com/security/cve/cve-2015-5201
- https://bugzilla.redhat.com/show_bug.cgi?id=1253882
- https://bugzilla.redhat.com/show_bug.cgi?id=1273144
- https://rhn.redhat.com/errata/RHEA-2015-2527.html
Get alerted when CVE-2015-5201 or the next vulnerability affects your stack