What’s Vulnerable › Vulnerabilities
CVE-2015-5424
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-08-24 · updated 2026-06-17
Description
Unspecified vulnerability in HP KeyView before 10.23.0.1 and 10.24.x before 10.24.0.1 allows remote attackers to execute arbitrary code via unknown vectors, aka ZDI-CAN-2885.
Affected products
- Hewlett Packard Enterprise HP Keyview: from 10.23.0.0 before 10.23.0.1; from 10.24.0.0 before 10.24.0.1 — fixed in 10.23.0.1, 10.24.0.1
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise HP Keyview 10.23.0.1, 10.24.0.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/76457
- http://www.securitytracker.com/id/1033362
- http://www.zerodayinitiative.com/advisories/ZDI-15-398
- https://h20564.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c04771027
- http://www.securityfocus.com/bid/76457
- http://www.securitytracker.com/id/1033362
- http://www.zerodayinitiative.com/advisories/ZDI-15-398
- https://h20564.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c04771027
Get alerted when CVE-2015-5424 or the next vulnerability affects your stack