What’s Vulnerable › Vulnerabilities
CVE-2015-5436
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-05-11 · updated 2026-06-17
Description
A potential security vulnerability has been identified with HP Integrated Lights-Out 4 (iLO 4) firmware version 2.11 and later, but prior to version 2.30. The vulnerability could be exploited remotely resulting in Denial of Service (DoS). Note this was originally published in 2015 however the CVE entry was added in 2020.
Affected products
- HP Integrated Lights-Out 4 (iLO 4): before 2.30 — fixed in 2.30
How to fix
Upgrade to a fixed version: HP Integrated Lights-Out 4 (iLO 4) 2.30. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c04806165
- https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c04806165
Get alerted when CVE-2015-5436 or the next vulnerability affects your stack