What’s Vulnerable › Vulnerabilities
CVE-2015-5484
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the Plotly plugin before 1.0.3 for WordPress allows remote authenticated users to inject arbitrary web script or HTML via a post.
Affected products
- Plotly: before 1.0.3 — fixed in 1.0.3
How to fix
Upgrade to a fixed version: Plotly 1.0.3. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2015/Jul/68
- https://security.dxw.com/advisories/stored-xss-in-plotly-allows-less-privileged-users-to-insert-arbitrary-javascript-into-posts/
- https://wordpress.org/plugins/wp-plotly/changelog/
- http://seclists.org/fulldisclosure/2015/Jul/68
- https://security.dxw.com/advisories/stored-xss-in-plotly-allows-less-privileged-users-to-insert-arbitrary-javascript-into-posts/
- https://wordpress.org/plugins/wp-plotly/changelog/
Get alerted when CVE-2015-5484 or the next vulnerability affects your stack