What’s Vulnerable › Vulnerabilities
CVE-2015-5494
- Severity: low (CVSS 3.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the Webform Matrix Component module 7.x-4.x before 7.x-4.13 for Drupal allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- Webform Matrix Component Project Webform Matrix Component: from 7.x-4.0 before 7.x-4.13 — fixed in 7.x-4.13
How to fix
Upgrade to a fixed version: Webform Matrix Component Project Webform Matrix Component 7.x-4.13. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2015/07/04/4
- https://www.drupal.org/node/2442741
- https://www.drupal.org/node/2484231
- http://www.openwall.com/lists/oss-security/2015/07/04/4
- https://www.drupal.org/node/2442741
- https://www.drupal.org/node/2484231
Get alerted when CVE-2015-5494 or the next vulnerability affects your stack