What’s Vulnerable › Vulnerabilities
CVE-2015-6260
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-03-03 · updated 2026-06-17
- Weakness: CWE-20
Description
Cisco NX-OS 7.1(1)N1(1) on Nexus 5500, 5600, and 6000 devices does not properly validate PDUs in SNMP packets, which allows remote attackers to cause a denial of service (SNMP application restart) via a crafted packet, aka Bug ID CSCut84645.
Affected products
- Zyxel GS1900-10HP firmware: before 2.50\(aazi.0\)c0 — fixed in 2.50\(aazi.0\)c0
How to fix
Upgrade to a fixed version: Zyxel GS1900-10HP firmware 2.50\(aazi.0\)c0. Check the vendor advisory for mitigations.
References
- http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160302-n5ksnmp
- http://www.securitytracker.com/id/1035158
- http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160302-n5ksnmp
- http://www.securitytracker.com/id/1035158
Get alerted when CVE-2015-6260 or the next vulnerability affects your stack