What’s Vulnerable › Vulnerabilities
CVE-2015-6495
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-26 · updated 2026-06-17
- Weakness: CWE-200
Description
There is Sensitive Information in Cloudera Manager before 5.4.6 Diagnostic Support Bundles.
Affected products
- Cloudera Manager: before 4.8.6; from 5.0.0 before 5.0.7; from 5.1.0 before 5.1.6; from 5.2.0 before 5.2.7; from 5.3.0 before 5.3.7; from 5.4.0 before 5.4.6 — fixed in 4.8.6, 5.0.7, 5.1.6, 5.2.7, 5.3.7, 5.4.6
How to fix
Upgrade to a fixed version: Cloudera Manager 4.8.6, 5.0.7, 5.1.6, 5.2.7. Check the vendor advisory for mitigations.
References
- https://docs.cloudera.com/documentation/other/security-bulletins/topics/Security-Bulletin.html#concept_alalsdfkl4320_lfsk30f__l2k3jfsw34__39
- https://docs.cloudera.com/documentation/other/security-bulletins/topics/Security-Bulletin.html#concept_alalsdfkl4320_lfsk30f__l2k3jfsw34__39
Get alerted when CVE-2015-6495 or the next vulnerability affects your stack