What’s Vulnerable › Vulnerabilities
CVE-2015-6544
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-02-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in application/dashboard.class.inc.php in Combodo iTop before 2.2.0-2459 allows remote attackers to inject arbitrary web script or HTML via a dashboard title.
Affected products
- Combodo iTop: before 2.2.0-2459 — fixed in 2.2.0-2459
How to fix
Upgrade to a fixed version: Combodo iTop 2.2.0-2459. Check the vendor advisory for mitigations.
References
- http://sourceforge.net/p/itop/code/3662/
- http://sourceforge.net/p/itop/tickets/1114/
- https://www.htbridge.com/advisory/HTB23268
- http://sourceforge.net/p/itop/code/3662/
- http://sourceforge.net/p/itop/tickets/1114/
- https://www.htbridge.com/advisory/HTB23268
Get alerted when CVE-2015-6544 or the next vulnerability affects your stack