What’s Vulnerable › Vulnerabilities

CVE-2015-6576

Description

Bamboo 2.2 before 5.8.5 and 5.9.x before 5.9.7 allows remote attackers with access to the Bamboo web interface to execute arbitrary Java code via an unspecified resource.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Bamboo 5.8.5, 5.9.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-6576 or the next vulnerability affects your stack