What’s Vulnerable › Vulnerabilities
CVE-2015-6611
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-11-03 · updated 2026-06-17
- Weakness: CWE-200
Description
mediaserver in Android before 5.1.1 LMY48X and 6.0 before 2015-11-01 allows remote attackers to obtain sensitive information, and consequently bypass an unspecified protection mechanism, via unknown vectors, aka internal bugs 23905951, 23912202, 23953967, 23696300, 23600291, 23756261, 23541506, 23284974, 23542351, and 23542352, a different vulnerability than CVE-2015-8074.
Affected products
- Android: from 5.0 before 5.1.1; 6.0 — fixed in 5.1.1
How to fix
Upgrade to a fixed version: Android 5.1.1. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1034049
- https://groups.google.com/forum/message/raw?msg=android-security-updates/n1aw2MGce4E/jhpVEWDUCAAJ
- http://www.securitytracker.com/id/1034049
- https://groups.google.com/forum/message/raw?msg=android-security-updates/n1aw2MGce4E/jhpVEWDUCAAJ
Get alerted when CVE-2015-6611 or the next vulnerability affects your stack