What’s Vulnerable › Vulnerabilities
CVE-2015-6616
- Severity: critical (CVSS 9.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-12-08 · updated 2026-06-17
- Weakness: CWE-119
Description
mediaserver in Android before 5.1.1 LMY48Z and 6.0 before 2015-12-01 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bugs 24630158 and 23882800, a different vulnerability than CVE-2015-8505, CVE-2015-8506, and CVE-2015-8507.
Affected products
- Android: from 5.0 before 5.1.1; 6.0 — fixed in 5.1.1
How to fix
Upgrade to a fixed version: Android 5.1.1. Check the vendor advisory for mitigations.
References
- http://source.android.com/security/bulletin/2015-12-01.html
- http://source.android.com/security/bulletin/2015-12-01.html
Get alerted when CVE-2015-6616 or the next vulnerability affects your stack