What’s Vulnerable › Vulnerabilities

CVE-2015-6683

Description

Use-after-free vulnerability in Adobe Reader and Acrobat 10.x before 10.1.16 and 11.x before 11.0.13, Acrobat and Acrobat Reader DC Classic before 2015.006.30094, and Acrobat and Acrobat Reader DC Continuous before 2015.009.20069 on Windows and OS X allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2015-5586, CVE-2015-6684, CVE-2015-6687, CVE-2015-6688, CVE-2015-6689, CVE-2015-6690, CVE-2015-6691, CVE-2015-7615, CVE-2015-7617, and CVE-2015-7621.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat DC 15.006.30094, 15.009.20069; Adobe Acrobat Reader 15.006.30094, 15.009.20069. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-6683 or the next vulnerability affects your stack