What’s Vulnerable › Vulnerabilities

CVE-2015-6686

Description

Adobe Reader and Acrobat 10.x before 10.1.16 and 11.x before 11.0.13, Acrobat and Acrobat Reader DC Classic before 2015.006.30094, and Acrobat and Acrobat Reader DC Continuous before 2015.009.20069 on Windows and OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted set of fields, a different vulnerability than CVE-2015-6685, CVE-2015-6693, CVE-2015-6694, CVE-2015-6695, and CVE-2015-7622.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat DC 15.006.30094, 15.009.20069; Adobe Acrobat Reader 15.006.30094, 15.009.20069. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-6686 or the next vulnerability affects your stack