What’s Vulnerable › Vulnerabilities
CVE-2015-6695
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-10-14 · updated 2026-06-17
- Weakness: CWE-119
Description
Adobe Reader and Acrobat 10.x before 10.1.16 and 11.x before 11.0.13, Acrobat and Acrobat Reader DC Classic before 2015.006.30094, and Acrobat and Acrobat Reader DC Continuous before 2015.009.20069 on Windows and OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted use of the value attribute, a different vulnerability than CVE-2015-6685, CVE-2015-6686, CVE-2015-6693, CVE-2015-6694, and CVE-2015-7622.
Affected products
- Adobe Acrobat for Edge: from 10.0 through 10.1.15; from 11.0.0 through 11.0.12
- Adobe Acrobat DC: from 15.006.30060 before 15.006.30094; from 15.008.20082 before 15.009.20069 — fixed in 15.006.30094, 15.009.20069
- Adobe Acrobat Reader: from 10.0 through 10.1.15; from 11.0.0 through 11.0.12
- Adobe Acrobat Reader: from 15.006.30060 before 15.006.30094; from 15.008.20082 before 15.009.20069 — fixed in 15.006.30094, 15.009.20069
How to fix
Upgrade to a fixed version: Adobe Acrobat DC 15.006.30094, 15.009.20069; Adobe Acrobat Reader 15.006.30094, 15.009.20069. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1033796
- http://www.zerodayinitiative.com/advisories/ZDI-15-472
- https://helpx.adobe.com/security/products/acrobat/apsb15-24.html
- http://www.securitytracker.com/id/1033796
- http://www.zerodayinitiative.com/advisories/ZDI-15-472
- https://helpx.adobe.com/security/products/acrobat/apsb15-24.html
Get alerted when CVE-2015-6695 or the next vulnerability affects your stack