What’s Vulnerable › Vulnerabilities

CVE-2015-6697

Description

Adobe Reader and Acrobat 10.x before 10.1.16 and 11.x before 11.0.13, Acrobat and Acrobat Reader DC Classic before 2015.006.30094, and Acrobat and Acrobat Reader DC Continuous before 2015.009.20069 on Windows and OS X allow attackers to obtain sensitive information about color objects from process memory by reading a light object's RGB data, a different vulnerability than CVE-2015-6699, CVE-2015-6700, CVE-2015-6701, CVE-2015-6702, CVE-2015-6703, and CVE-2015-6704.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat DC 15.006.30094, 15.009.20069; Adobe Acrobat Reader 15.006.30094, 15.009.20069. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2015-6697 or the next vulnerability affects your stack