What’s Vulnerable › Vulnerabilities
CVE-2015-6748
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-09-25 · updated 2026-10-08
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in jsoup before 1.8.3.
Affected products
- Debian Linux: 8.0
- Jsoup: from 1.6.0 before 1.8.3 — fixed in 1.8.3
How to fix
Upgrade to a fixed version: Jsoup 1.8.3. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2015/08/28/5
- http://www.securityfocus.com/bid/76504
- https://bugzilla.redhat.com/show_bug.cgi?id=1258310
- https://github.com/jhy/jsoup/pull/582
- https://hibernate.atlassian.net/browse/HV-1012
- https://issues.jboss.org/browse/WFLY-5223?_sscc=t
- https://lists.debian.org/debian-lts-announce/2020/01/msg00021.html
- http://www.openwall.com/lists/oss-security/2015/08/28/5
- http://www.securityfocus.com/bid/76504
- https://bugzilla.redhat.com/show_bug.cgi?id=1258310
- https://github.com/jhy/jsoup/pull/582
- https://hibernate.atlassian.net/browse/HV-1012
Get alerted when CVE-2015-6748 or the next vulnerability affects your stack