What’s Vulnerable › Vulnerabilities
CVE-2015-7616
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2015-10-14 · updated 2026-06-17
Description
The ANVerifyComments method in Adobe Reader and Acrobat 10.x before 10.1.16 and 11.x before 11.0.13, Acrobat and Acrobat Reader DC Classic before 2015.006.30094, and Acrobat and Acrobat Reader DC Continuous before 2015.009.20069 on Windows and OS X allows attackers to bypass JavaScript API execution restrictions via unspecified vectors, a different vulnerability than CVE-2015-6707, CVE-2015-6708, CVE-2015-6709, CVE-2015-6710, CVE-2015-6711, CVE-2015-6712, CVE-2015-6713, CVE-2015-6714, CVE-2015-6715, CVE-2015-6716, CVE-2015-6717, CVE-2015-6718, CVE-2015-6719, CVE-2015-6720, CVE-2015-6721, CVE-2015-6722, CVE-2015-6723, CVE-2015-6724, CVE-2015-6725, CVE-2015-7614, CVE-2015-7618, CVE-2015-7619, CVE-2015-7620, and CVE-2015-7623.
Affected products
- Adobe Acrobat for Edge: from 10.0 through 10.1.15; from 11.0.0 through 11.0.12
- Adobe Acrobat DC: from 15.006.30060 before 15.006.30094; from 15.008.20082 before 15.009.20069 — fixed in 15.006.30094, 15.009.20069
- Adobe Acrobat Reader: from 10.0 through 10.1.15; from 11.0.0 through 11.0.12
- Adobe Acrobat Reader: from 15.006.30060 before 15.006.30094; from 15.008.20082 before 15.009.20069 — fixed in 15.006.30094, 15.009.20069
How to fix
Upgrade to a fixed version: Adobe Acrobat DC 15.006.30094, 15.009.20069; Adobe Acrobat Reader 15.006.30094, 15.009.20069. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1033796
- http://www.zerodayinitiative.com/advisories/ZDI-15-494
- https://helpx.adobe.com/security/products/acrobat/apsb15-24.html
- http://www.securitytracker.com/id/1033796
- http://www.zerodayinitiative.com/advisories/ZDI-15-494
- https://helpx.adobe.com/security/products/acrobat/apsb15-24.html
Get alerted when CVE-2015-7616 or the next vulnerability affects your stack